3 December 2017

Web app Release Notes 2017.12.03

Please send all feature requests to idea@peepl.be.

CRM

  • Fixed a number of problems with the contacts importer
  • Fixed an issue that caused the birthday calendar not showing members born in December

Mailings

  • New way of uploading attachments asynchronously when composing a new mailing. Attachments now persist after reloading or form errors.

Activities

  • Correctly store the upload order of reports / activity attachments

Module: Registrations

  • Now shows registrations that haven't started yet, so members can already view details and practical info

Module: Website

  • Set max-width of 100% on all images, so even if images aren't resized properly the website is still responsive.

API

  • Added the option to search contacts by email

Settings

  • Sms prices are now shown with VAT included.